Rabu, 04 April 2012

Cara Setting Mikrotik Routerboard RB750,RB450,RB1000,RB1100 Router



--Topologinya seperti di atas,begini caranya
--Colokkan Kabel Lan ether1 di Routerboard ke Modem
--Colokkan Kabel Lan ether2 di Routerboard ke Switcth ke Hub
--Colokkan Kabel Lan PC atau Laptop Anda Ke Hub
--Jalankan RB RB750 atau RB450 atau RB1000 atau RB1100 Router...dengan winbox,download winbox 
((DISINI))
--Di menu utama Winbox klik "New Terminal",lihat gambar di bawah ini:
 


--Rename Ether1 dan Ether2,Ketik perintah di bawah ini di "New Terminal":
/interface set 0 name=public
/interface set 1 name=local

--Masukkan Ip Internet (Ip yang di berikan ISP anda) ke interface 0,dengan perintah:
--Ini hanya ip contoh saja:
/ip address add address=118.97.161.162 netmask=255.255.255.248 interface=public

--Masukkan Ip Local (Ip untuk client anda) ke interface 1,dengan perintah:
/ip address add address=192.168.0.1 netmask=255.255.255.0 interface=local

--Masukkan Gateway (Gateway yang di berikan ISP internet anda),dengan perintah:
--Ini hanya ip contoh saja:
/ip route add gateway=192.168.0.1

--Masukkan DNS (DNS yang di berikan ISP Internet anda),dengan perintah:
--Ini hanya dns contoh saja
/ip dns set primary dns=203.130.193.74 allow-remote-requests=yes
/ip dns set secondary dns=203.130.206.250 allow-remote-requests=yes

--kalau ada keterangan yang timbul seperti:
expected end of command (line 1 column 12)
tukar perintahnya dengan:
/ip dns set servers=203.130.193.74,203.130.206.250 allow-remote-requests=yes

--Masukkan Nat,dengan perintah:
/ip firewall nat add chain=srcnat out-interface=public action=masquerade

--Masukkan Ip pool,dengan perintah:
/ip pool add name=pool ranges=192.168.1.2-192.168.1.254

--Masukkan nama Router anda,dengan perintah:
--Ini hanya nama contoh saja:
/system identity set name=Router_Saya

--Masukkan password,dengan perintah:
/Password (kemudian tekan "Enter" 2 kali)
new password:*******
retype new password: (ulangi password anda)

--Untuk Tes,masukkan ip di Pc anda Ip kelanjutan local Routerboard,misalkan ip local routerboard 192.168.1.1 berarti ip di pc anda 192.168.1.2,dan Masukkan DNS 255.255.255.0 dan gateway yaitu ip routerboard anda 192.168.1.1 dan DNS yaitu ip routerboard anda juga 192.168.1.1 , ketik perintah di "New Terminal" winbox:
/ping 192.168.1.2
Kalo reply berarti udah pas setttingannya

--Tes ping ke internet,ketik perintah berikut di "New Terminal" winbox:
/ping yahoo.com

kalau udah reply berarti udah konek internet....

Setting Dasar rb 750

Berikut ini setting dasar RB750G yang saya dapat di forum mikrotik dan saya telah menggunakan :
/ip address add address=192.168.1.2/24 interface=ether1 comment=”To Gateway”
/ip address add address=192.168.2.1/24 interface=ether2
Setting DNS
/ip dns set primary-dns=202.134.1.10 allow-remote-requests=yes
/ip dns set secondary-dns=202.134.0.155 allow-remote-requests=yes
/ip pool add name=dhcp-pool ranges=192.168.2.2-192.168.2.254
/ip dhcp-server network add address=192.168.2.1/24 gateway=192.168.2.1 dns-server=202.134.1.10,202.134.0.155
/ip dhcp-server add name=DHCP_LAN disabled=no interface=ether2 address-pool=dhcp-pool
/ip route add gateway 192.168.1.1
/ip firerewall nat add chain=srcnat action=masquerade out-interface=ether1
Kalau menggunakan PPPoE Speedy Via Mikrotik – Modem disetting bridge
/interface pppoe-client add name=”Speedy” max-mtu=1480 max-mru=1480 mrru=disabled interface=ether1 user=”id 14xxxxxxxxxxxxxxxx@telkom.net” password=”xxxxxxYYxx” profile=default add-default-route=yes dial-on-demand=no use-peer-dns=yes allow=pap,chap,mschap1,mschap2
/ip firerewall nat add chain=srcnat action=masquerade out-interface= Speedy
Gunakan IP firewall filter yang sederhana saja :
/ip firewall filter
add chain=forward in-interface=Ether1 out-interface=Lan dst-address=192.168.2.0/24 action=accept comment=”Allow semua akses 
internetto client” disabled=no
add chain=input in-interface=Ether1 protocol=tcp dst-port=8291 action=accept comment=”Allow Remote winbox dari Publik” disabled=no
add chain=input in-interface=Ether1 protocol=udp src-port=53 action=accept comment=”Allow DNS 
Traffic” disabled=no
add chain=input in-interface=Ether1 protocol=icmp action=accept comment=”Allow Ping Traceroute Traffic” disabled=no
add chain=input in-interface=Ether1 connection-state=new action=add-src-to-address-list address-list=spam address-list-timeout=30m comment=”Log Ip Yang Di Tolak” disabled=no
add chain=input in-interface=Ether1 action=drop comment=”Drop Semua Akses yang tidak di ijinkan” disabled=no
Untuk setting bandwith :
Misalnya jumlah 
komputer klien yang ada saat ini adalah 10 buah. Jadi harus disiapkan bandwidth itu untuk dibagikan kepada 10 klien tersebut.
/ip firewall mangle add src-address=192.168.2.0/24 action=mark-connection new-connection-mark=Clients-con chain=prerouting
/ip firewall mangle add connection-mark=Clients-con action=mark-packet new-packet-mark=Clients chain=prerouting
/queue tree add name=Clients-
Download parent=ether2 packet-mark=Clients limit-at=30720 max-limit=38912
/queue tree add name=Clients-Upload parent=ether1 packet-mark=Clients limit-at=5120 max-limit=6144
Dari setting dasar RB750G di atas sudah bisa konek keinternet
Sumber : 
forumHYPERLINK "http://www.forummikrotik.com/" HYPERLINK "http://www.forummikrotik.com/"mikrotikHYPERLINK "http://www.forummikrotik.com/" HYPERLINK "http://www.forummikrotik.com/"by adhielesmana
Untuk setting bandwith yang lebih bagus lagi, silahkan gabung di 
forum mikrotik Indonesia. Semua sudah dijelaskan disana.



ikroTik Rou
Konfigurasi Dasar Mikrotik, SOHO Router RB450, RB450G, RB750, RB750G Part. 1
Tagged with: Mikrotik    Mini Router    RB450    RB750    RouterBOARD
Pada part 1 ini kita akan membahas tentang Default Configuration pada RB750 dan RB750G dan meng-Customize Default Configuration tersebut sesuai kebutuhan. Semoga bermanfaat.
Mengenal SOHO Router RB450, RB450G, RB750 dan RB750G
Berikut perbandingan SOHO Router, sehingga kita dapat menentukan pilihan RB yang sesuai dengan kebutuhan kita:

RB450
RB450G
RB750
RB750G
CPU
300MHz Atheros
680MHz Atheros
300/400MHz Atheros
680/800MHz Atheros
Memory
32MB
256MB
32MB
32MB
Ethernet Ports
5
5
5
5
Gigabit
Tidak
Ya
Tidak
Ya
Serial ports
1
1
Tidak
Tidak
ROS Level
5
5
4
4
Casing
Small Black Aluminium
Small Black Aluminium
Small Plastic
Small Plastic
Harga
Rp 780.000,00
Rp 945.000,00
Rp 335.000,00
Rp 515.000,00
Test Load




User
<16
16-30
<16
16-30
Capacity
<3Mbps
3-20Mbps
<3Mbps
3-5Mbps
Note:  Harga diambil dari www.mikrotik.co.id dan dapat berubah.
Konfigurasi
Ada 2 Konfigurasi yang dapat digunakan:
1. Default Configuration (Hanya untuk RB750 dan RB750G)
Pada Default Configuration, Router Board 750/750G  sudah  preconfigured dengan sebuah DHCP client di port WAN (ether1) dan DHCP server di switch di ports ether2-ether5. Dan juga sudah di buatkan masquerade (NAT) dan firewall dasar untuk  mencegah akses dari WAN (ether1). Perlu diperhatikan ISP/Internet harus DHCP Server enabled, sehingga mikrotik WAN (Ether1 DHCP Client) bisa mendapatkan ip WAN, contoh: ADSL Modem atau yang lainnya. Tidak menutup kemungkinan untuk kita melakukan penyesuaian sesuai kebutuhan (misal IP WAN Statik, mengubah IP LAN, mematikan DHCP Server di ether2 dsb)
2. Manual Configuration (dapat digunakan di RB450/450G, RB750/750G dan tipe RB yang lainnya)
Pada Manual Configuration, kita harus membuat konfigurasi masquerade (NAT), DHCP Server, men-switch ether2-ether5, firewall dsb secara manual. Akan kita bahas pada part 2.
Default Configuration
Perangkat yang digunakan:
       Mikrotik RB750 atau RB750G
       Sebuah Laptop/Notebook/PC  dengan aplikasi winbox
       Kabel UTP
Yang dibahas pada panduan ini:
       Mereset konfigurasi Mikrotik
       Memilih Default Configuration
       Test Internet
       Meng-Customize default configuration sesuai kebutuhan:
4.1 Meng-ubah WAN tidak DHCP Client menjadi IP Statik
4.2 Meng-ubah IP LAN
4.3 Mematikan DHCP Server di Ether2-Ether5
1. Mereset Konfigurasi Mikrotik
Winbox mikrotik melalui Ether5. Untuk konfigurasi ini perangkat HARUS di-restore to defaultkonfigurasi mikrotik. (Semua konfigurasi akan hilang!)
New Terminal -> ketik “system reset-configuration” -> “y”
2.  Memilih Default Configuration
Koneksi akan terputus. Saat login kembali, setelah di-restore to default akan muncul window RouterOS Default Configuration, pilih OK.
Berikut detail default configuration yang sudah otomatis digunakan:
       ether1 diganti nama menjadi ether1-gateway dan bekerja sebagai DHCP Client
       ether2 s/d ether5 terhubung secara switch dengan ip address 192.168.88.1/24
       DHCP Server bekerja di ether2 s/d ether5, dengan ip pool 192.168.88.10 s/d 192.168.88.254
       masquerade (NAT) di ether1-gateway
3. Test Internet
Hubungkan RB750G seperti diagram diatas, kemudian cek IP Address  (ip -> address)
Pada gambar diatas RB750G mendapatkan IP Dinamic 192.168.1.254/24 di ether1-gateway.
Lakukan test ping dari RB750G melalui new terminal.
Ubah IP Address Laptop/notebook Anda menjadi Obtain an IP Address automatically. Dan test browsing/ping.
Pada gambar diatas, Laptop/notebook mendapatkan ip dinamis 192.168.88.254. Ping dan browsing OK? Nice Job!
Sampai disini anda sudah dapat menggunakan RB750G.
4. Meng-Customize default configuration sesuai kebutuhan
Adakala kita memerlukan perubahan/Customize dari default configuration disesuaikan dengan kebutuhan jaringan yang ada, seperti:
- Meng-ubah WAN tidak DHCP Client menjadi IP Statik, sering kali kita mendapatkan akses isp/internet/wan menggunakan IP Statik, sehingga kita harus memasukan ip secara manual ke interface ether1-gateway.
- Meng-ubah IP LAN, IP Address Lokal (LAN) ingin diubah sesuai jaringan yang ada.
- Mematikan DHCP Server di Ether2-Ether5, untuk keamanan kita dapat mematikan DHCP server di Ether2-Ether5, sehingga PC/Laptop yang ingin terhubung kejaringan harus mengisi IP Address secara manual.
4.1  Meng-ubah WAN tidak DHCP Client menjadi IP Statik
Berikut contoh konfigurasi IP WAN dari ISP/Internet
       IP Address dari ISP : 10.128.125.2/29
       Subnet mask : 255.255.255.248
       Gateway : 10.128.125.1
       Wan Interface : ether1-gateway
       DNS  Primary : 202.158.3.7
       DNS Secondary : 202.158.3.6
Langkah-langkah yg dilakukan di RB750G:
       Mematikan DHCP Client di ether1-gateway
       Mengisi IP Address dari ISP ke interface ether1-gateway
       Mengisi Default Route
       Mengisi DNS
Mematikan DHCP Client di ether1-gateway
IP -> DHCP Client -> (pilih ether1-gateway) tekan tombol X
Mengisi IP Address dari ISP ke interface ether1-gateway
IP -> Address -> + (ikuti seperti dibawah ini)
Mengisi Default Route
IP -> Route -> + (ikuti seperti dibawah ini)
Mengisi DNS
IP -> DNS -> Settings  (ikuti seperti dibawah ini)
Lakukan test ping dari new terminal RB750G.
Jika sudah berhasil ping, lakukan browsing dari laptop/notebook.  Jika berhasil, it’s great!
4.2 Mengubah IP LAN
IP LAN default yang digunakan saat ini 192.168.88.1/24 adakalanya kita ingin mengubahnya sesuai keinginan kita/disesuaikan dengan jaringan yg sudah ada saat ini. Contoh IP LAN yang akan kita gunakan menjadi 192.168.100.1/24.
Langkah-langkah yg dilakukan di RB750G:
       Mematikan DHCP Server yang saat ini running di ether2-local-master
       Mengganti IP Address 192.168.88.1/24 menjadi 192.168.100.1/24 di ether2-local-master
       Membuat DHCP Server baru di ether2-local-master
Mematikan(disable) DHCP Server yang saat ini running di ether2-local-master
IP -> DHCP Server -> pilih default tekan tombol X
Masih di DHCP Server pilih tab Network, hapus default configuration 192.168.88.0/24, tekan tombol – (minus)
Mengganti IP Address 192.168.88.1/24 menjadi 192.168.100.1/24 di ether2-local-master
Membuang default ip address 192.168.88.1/24
Menambah ip address LAN baru 192.168.100.1/24
IP -> Address -> + , address: 192.168.100.1/24, interface: ether2-local-master
Membuat DHCP Server baru di ether2-local-master
IP -> DHCP Server -> tekan tombol DHCP Setup, DHCP Server Interface : ether2-local-master
Lakukan test dari Laptop/Notebook Anda. Ubah IP Address Laptop/notebook Anda menjadi Obtain an IP Address automatically. Dan test browsing/ping.
Pada gambar diatas Laptop/notebook sudah mendapatkan ip address baru dengan blok 192.168.100.0/24
4.3 Mematikan DHCP Server di Ether2-Ether5
IP -> DHCP Server -> pilih dhcp-server yang akan dimatikan tekan tombol X
IP Address PC/Laptop harus diisi manual, ip address yg dapat digunakan 192.168.100.2 s/d 254, subnet 255.255.255.0, gateway 192.168.100.1, dns 202.158.3.7, 202.158.3.6. Lakukan test ping dan internet. Is it ok? Awesome dude!

1 komentar:

  1. nice post bro, saya punya pertanyaan nih bro, kan port ether1 saya rusak, mana di ether1 kan sudah tersetting sebagai gateway nya, apakah kalo untuk memindahkan ether1 jadi ether2 sebagai gateway-nya dan ether3 sebagai LAN-nya, kira-kira gimana caranya ya bro??? mohon petunjuknya??? Terimakasih. - See more at: http://projectseoku.blogspot.com/2012/03/cara-setting-mikrotik-dari-awal.html?showComment=1403766681800#c2217966977810803132

    BalasHapus